MENU

VSCode不支持Java8的解决办法

这个方法的好处在于,只需要下载一个jdk11就行了,而且它和系统中配置的jdk也不会产生冲突,非常方便。

下载OpenJDK11

http://jdk.java.net/java-se-ri/11
下载openjdk11,然后解压到任意一个盘,但是不用配置环境变量。
1.png

修改json配置

修改VsCode的配置,点击齿轮图标 --> Settings --> Extensions --> Edit in settings.json --> 添加一个配置,看下面图示:
2.png

3.png

4.png

重启

完成上面步骤之后,直接重启VsCode,让配置文件生效。

HelloWorld

5.png

参考链接

https://blog.csdn.net/qq_40734247/article/details/109278961


文章标题:VSCode不支持Java8的解决办法
如果文中内容侵犯了您的权益,请及时与博主取得联系进行删除!
本站文章未经许可禁止转载,本文地址:https://blog.wanvale.com/archives/351/

Archives QR Code Tip
QR Code for this page
Tipping QR Code